+45 71 99 39 17 sales@bluewhale.dk

Hvis du sender sikkert med Bluewhale i Outlook, så skal du efter den 1. november 2020 som minimum benytte Bluewhales add-in til Outlook i version 2.0.1 eller nyere. Det sker, fordi vi konstant videreudvikler vores løsning, så den altid lever op til højeste standard.

Du vil blive mødt af denne besked, hvis du ikke har fået opdateret:

Hent blot den seneste version af Bluewhales add-in til Outlook her: https://bluewhale.dk/da/support-faq/download/
Når du installerer filen, bliver den gamle version automatisk erstattet, og du kan fortsætte med at bluewhale dine beskeder.